在 Mac OS X 10.11 中通过

1
brew install php55-memcached

的时候出现

1
configure: error: memcached support requires ZLIB

却少 ZLIB 相关库,解决办法就是通过 Xcode 来安装

1
xcode-select --install

后再次通过 brew 来安装。