因为更新了 spacemacs package,导致每次启动的时候报错,是因为 git 要拉取最新的包, 而无法链接 Github 导致的,在 git clone 时报了一个 SSL connect error 的错误,搞了 半天关于链接 Github 的问题,升级了 libcurl,升级了 git,升级了 openssl,各种折腾不奏效。 最后开启 verbose 信息

export GIT_CURL_VERBOSE=1

发现 * NSS error -12190 错误,升级 nss 搞定。

sudo yum upgrade nss

EOT;